The Export Grout Anchor Data function is used for dragging ShapeArray (SAAs) through inclined grout anchor holes (typically inclined between 30 and 70 degrees from horizontal). For example, a hole could be 50 m long, but a ShapeArray could be 10 m long, so it could be dragged through in 6 poses (allowing some overlap between poses).

 

Each raw data file is input in the interface, along with the distance that the ShapeArray is pulled, and then the application presents graphs showing lateral deviation and inclination changes.



Step 1 - Export Anchor Data


Select the File | Export Grout Anchor Data menu item.



7ezZgqd_tWCG4FGV1n6nTBI57iS_9QK2_w.jpg

Figure 1: Select Export grout anchor data from the File menu in SAARecorder



In the Export Grout Anchor Data window, configure the following fields and click the OK button when done. 


  • Distance of Hole to Measure: The total length of the hole
  • Raw Data Filename Pose #1, #2, … , #n: The raw data files for each pose, in order
  • Move Dist Pose #1, #2, … #n: The distance the ShapeArray was moved for each pose 
    • If the ShapeArray was moved up then the number is negative 
    • If the ShapeArray was moved down then the number here is positive 
  • Add Raw Data File - Add another line for a raw data file




NDHd_QBA2KWoF1RsGPxZ82rDDkAnL7yaLA.jpg

Figure 2: The Export Grout Anchor Data window in SAARecorder



Step 2 - Save the Export File



Select a location to save the source file, provide a distinctive name, and click the Save button.



dsbTZOBBmY4RSL6bE4pAGgACtcLX5MljZg.jpg

Figure 3: Save the Source File with a Distinctive Name



Step 3 - Review the Exported Data in SaaAnchorView



After the source file is saved, SaaAnchorView will be launched with the source file loaded automatically. Graphs of the data are presented and can be manipulated using the various menu options as described below.



iPhPnH5yV-WO1isx1qNa23CD4-pSSb8Kqw.jpg

Figure 4: SaaAnchorView



File menu


  • Re-Save Source File - This allows you to save changes, add notes and titles to the current file
  • Export Header/Notes/Data - Creates a text file, e.g. “accSummary_01-3600_xyz.txt”, with header information, Notes and Data 
    • You will be prompted to select location and change the default file name 
  • Save Figure Image - Creates an image file, e.g. “accSummary_01-3600_xyz.png”, of the window view 
    • You will be prompted to select location and change the default file name



View menu


  • View Details / Notes - Opens a window view of the file header containing ShapeArray details, as shown in Figure 5 below.
  • Edit Notes - Allows you to make notes that are added to the Header and details
  • Edit Attribution - Allows you to add a title to the window, as shown in Figure 6 below.

Xxh7Zxo9dng55pJd7RYd7Sziie2VdGs8Cw.jpg

Figure 5: The SAARecorder Joint File Header + Notes dialog


3c4m6GAQReJ0FOCR9xjvKXJZIXT_LiLoQw.jpg

Figure 6: The User Attribution dialog





Settings menu


  • ZOOM +/- - Allows scaling for views
  • Manual Scaling - Allows you to change various aspects of the display, as shown in Figure 7 below.
  • Auto Scaling - When checked all scaling is done by default
  • Polyfit Order - Allows you to select the order of the polynomial fit to the "raw" data line (off disables polyfit), as shown in Figure 8 below.
  • Design Angle - Allows you to set the angle of the design path, as shown in Figure 9 below.
  • Line Color/Visible - Allows you to configure line colors for the data presented in the graphs, as shown in Figure 10 below.




AcK7HNP7AkzNyg-yqVfMJgETLxZUwtnMqw.jpg

Figure 7: The Set Manual Scaling dialog




OZRPvdSlyXcCDK7RiBiaiEMGWMJckdLA7g.jpg

Figure 8: The Set Polyfit Order dialog




EFUbEr3aVqy_UqNOFlAr2ELBiPiKdy4YMg.jpg

Figure 9: The Set Angle of Design Path dialog




62UVdy8CkEcTWIczq1gsd6YVt9xFgZew2A.jpg

Figure 10: The Set Line Colors dialog



Advanced menu


  • Normalization - When enabled, a normalization pose that assumes that the top pose in the hole is perfectly straight (i.e. no lateral deviation) is used. This option is enabled by default.
  • Set Additional Normalization - Enables additional normalization of selected poses by a selected pose, as shown in Figure 11 below. 
    • This should ONLY be used if some of the poses are self-consistent in pattern of roll angles in the ‘normalization’ graphs which appear when this option is selected 
    • "Additional" means in addition to the near-most pose being used to calibrate or normalize all the poses, which is always done automatically 
    • Pose number (1 is FAR), roll angle (0 means X is up), and Standard Deviation of roll angles along Pose (STD) are shown as an aid to judging pattern 
    • Additional Normalization can remove real curvature, thereby under-reporting the deformation 
    • If no patterns are seen, do not use this feature 
    • To remove this feature, uncheck all Poses
  • Legacy Mean Normalization - When checked, enables a normalization of roll of all non-NEAR poses by the mean of the rolls along all non-NEAR poses 
  • Additional Filtering - When checked, filters accelerations in individual poses before they are combined




TBizfZBFby_0I4jCCl7-Gxj3IrhrwYMC6Q.jpg

Figure 11: Select Additional Normalization for any Poses having similar roll offset patterns



Some options are available in the main SaaAnchorView window. 


  • X – Z graph - Inward (x), m vs Elevation (z), m
  • Y – Z graph - Lateral (y), m vs Elevation (z), m
  • X – Y graph - Inward (x), m vs Lateral (y), m
  • Y – VertDeviation graph - Lateral (y), m vs Vertical Deviation, m
  • ZOOM +/- button - Same as ‘File | ZOOM +/-‘
  • (X-Z)/(S-Z) button - Dimension S is co-linear with the starting center-line of the anchor 
    • Use the (X-Z)/(S-Z) button to change relevant views from / to "along the anchor"